Zoom nXP Bug?

Hi all,

I appear to be unable to use the Zoom nXP function from the Dynamic Input box. I reach the point where you enter your scale factor and I am unable to execute the command. The command works fine from the Command Line.


Ling.

V24.01.07

Comments

  • Not sure that I fully understand what do you mean by "use the Zoom nXP function from the Dynamic Input box". Do you mean QUAD menu? Could you please describe the performed steps?
  • Lingwisyer
    edited February 13
    Dynamic Input is the box that appears next to your cursor when you input a command. It can be toggled from the tray, DYN. While active, commands are not entered into the Command Line but are just reflected there after each step.

    Activate Viewport => Zoom => Center => [Select center point] => [Try to enter scale factor, but cannot execute]

    If the Dynamic Input option is DISABLED, the command is entered into the Command Line and it works fine.
    If the Dynamic Input option is ENABLED, after inputting "Center", I need to click into the Command Line to execute the scale factor.

    Disabling Dynamic Input means, as far as I have been able to figure out, that mid command feedback is removed such as the distanced moved while the Move command is active.


    Ling.

    ps. I disabled the QUAD menu as it was constantly getting in the way...
  • "Dynamic input at pointer" option (DYNMODE=1) is not supported in BricsCAD, so it's not possible to get commands near cursor, as you described.
  • Lingwisyer
    edited February 14
    If that is the case, the question is then, why is this command getting inserted into the Dynamic Input instead of into the Command Line?



    So far, ZnXP is the only command which has not worked while Dynamic Input is enabled.

    Ling.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Click one of the buttons on the top bar to get involved!